Menggunakan Linux Mint Versi Lawas

Banyak yang mengira harus menggunakan versi terbaru dari sistem operasi Linux Mint. Tidak hanya pada Linux Mint, sistem operasi lain pun demikian. Sebenarnya tidak harus selalu menggunakan versi terbaru. Semua tergantung pada kebutuhan masing – masing dan kestabilan sistem sangat diperuntukan bagi penggunanya.

Bagaimana dengan yang masih menggunakan versi lawas? Apakah akan ditinggalkan begitu saja oleh official Linux Mint?

Jawaban yang pasti TIDAK. Memang secara resmi dukungan terhadap Linux Mint versi lawas sudah berakhir. Tetapi jangan berkecil hati, Anda tetap bisa menggunakannya dengan santai. Kenyamanan tersebut diberikan harus mengganti repository official Linux Mint ke old-release repository ubuntu dan debian. Kenapa Ubuntu dan debian? Karena Linux Mint turunan dari Ubuntu dan ada juga turunan debian.

Mengganti repository old-release
Untuk mengganti repository old-release Linux Mint bisa dilakukan dengan menambahkan beberapa repository yang penting yakni main, update, dan security. Secara umum penggunaan atau penulisan repository old-release yaitu:

[code lag=”bash”]
deb http://old-releases.ubuntu.com/ubuntu/ codename main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ codename-updates main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ codename-security main restricted universe multiverse
[/code]

Codename ini diisi sesuai dengan nama versi sistem operasi Linux Mint. Nama – nama tersebut misalkan Linux Mint 8 Helena, Mint 9 Isadora, Mint 10 Julia dan sebagainya.

Untuk menambahkan repository old-release bisa diedit pada file /etc/apt/sources.list . Jangan lupa untuk men-disable repository bawaan sistem operasi agar tidak ada yang error saat proses update maupun penginstalan aplikasi. Untuk men-disable tinggal memberikan tanda taggar ( # ) pada awal kalimat. Sebagai contoh:

[code lag=”bash”]
#deb http://packages.ubuntu.com/ubuntu/ codename main restricted universe multiverse
[/code]

image

Untuk melihat beberapa versi linux mint lawas, silakan menuju ke sana

Sekarang Anda bisa melanjutkan proses update dan penginstalan aplikasi di sistem operasi Linux Mint versi lawas. Selamat menikmati OS lawas.

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

Menggunakan Linux Mint Versi Lawas

Banyak yang mengira harus menggunakan versi terbaru dari sistem operasi Linux Mint. Tidak hanya pada Linux Mint, sistem operasi lain pun demikian. Sebenarnya tidak harus selalu menggunakan versi terbaru. Semua tergantung pada kebutuhan masing – masing dan kestabilan sistem sangat diperuntukan bagi penggunanya.

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

Menggunakan Linux Mint Versi Lawas

Banyak yang mengira harus menggunakan versi terbaru dari sistem operasi Linux Mint. Tidak hanya pada Linux Mint, sistem operasi lain pun demikian. Sebenarnya tidak harus selalu menggunakan versi terbaru. Semua tergantung pada kebutuhan masing – masing dan kestabilan sistem sangat diperuntukan bagi penggunanya.

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

Menggunakan Linux Mint Versi Lawas

Banyak yang mengira harus menggunakan versi terbaru dari sistem operasi Linux Mint. Tidak hanya pada Linux Mint, sistem operasi lain pun demikian. Sebenarnya tidak harus selalu menggunakan versi terbaru. Semua tergantung pada kebutuhan masing – masing dan kestabilan sistem sangat diperuntukan bagi penggunanya.

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

Menggunakan Linux Mint Versi Lawas

Banyak yang mengira harus menggunakan versi terbaru dari sistem operasi Linux Mint. Tidak hanya pada Linux Mint, sistem operasi lain pun demikian. Sebenarnya tidak harus selalu menggunakan versi terbaru. Semua tergantung pada kebutuhan masing – masing dan kestabilan sistem sangat diperuntukan bagi penggunanya.

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *